Last Comment Bug 785228 - nsGlobalWindow is described twice during traverse
: nsGlobalWindow is described twice during traverse
Status: RESOLVED FIXED
[qa-]
:
Product: Core
Classification: Components
Component: DOM (show other bugs)
: unspecified
: x86 Linux
: -- normal (vote)
: mozilla17
Assigned To: Olli Pettay [:smaug] (vacation Aug 25-28)
:
Mentors:
Depends on:
Blocks: 728294
  Show dependency treegraph
 
Reported: 2012-08-23 14:02 PDT by Olli Pettay [:smaug] (vacation Aug 25-28)
Modified: 2012-10-16 16:34 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
wontfix
fixed
fixed


Attachments
patch (1.06 KB, patch)
2012-08-23 14:02 PDT, Olli Pettay [:smaug] (vacation Aug 25-28)
continuation: review+
akeybl: approval‑mozilla‑beta+
Details | Diff | Splinter Review

Description Olli Pettay [:smaug] (vacation Aug 25-28) 2012-08-23 14:02:25 PDT
Created attachment 654785 [details] [diff] [review]
patch
Comment 1 Olli Pettay [:smaug] (vacation Aug 25-28) 2012-08-24 09:01:18 PDT
https://hg.mozilla.org/mozilla-central/rev/6a6f205e7570
Comment 2 Andrew McCreight [:mccr8] 2012-08-26 15:13:01 PDT
Comment on attachment 654785 [details] [diff] [review]
patch

[Approval Request Comment]
Bug caused by (feature/regressing bug #): 728294
User impact if declined: pretty low, but cycle collector logs people send to developers will be slightly more annoying to deal with
Testing completed (on m-c, etc.): on m-c for a few days
Risk to taking this patch (and alternatives if risky): very low
String or UUID changes made by this patch: none
Comment 3 Alex Keybl [:akeybl] 2012-08-27 18:20:05 PDT
Comment on attachment 654785 [details] [diff] [review]
patch

[Triage Comment]
Approving for Beta 16 in support of better logging, given the low risk evaluation and where we are in the cycle.
Comment 4 Andrew McCreight [:mccr8] 2012-08-28 08:13:06 PDT
https://hg.mozilla.org/releases/mozilla-beta/rev/a2c6e22520a4

Note You need to log in before you can comment on or make changes to this bug.