Visual artifacts on pages after playing flash on Samsung Galaxy R

RESOLVED WONTFIX

Status

()

Firefox for Android
Plugins
RESOLVED WONTFIX
6 years ago
11 months ago

People

(Reporter: Andreea Pod, Unassigned)

Tracking

15 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 655010 [details]
black artifacts

Build: Firefox 15.0b7 build 1
Device: Samsung Galaxy R
OS: Android 2.3.4

Steps to reproduce:
1. Open Firefox and visit cnn.com/video and intel.com/museumofme
2. Go to about:home and make sure the two visited sites appear in Top sites section
3. open one of them and then tap back system button so you land back on about:home
4. open the other and then tap back button
5. go to en.wikipedia.org

Expected result:
- page should display properly 

Actual result:
- black flash artifacts appear over the page, see screenshot. The page can be zoomed and panned but the artifact remains in the same place.
Is this a recent regression? Is this reproducible on Firefox 14? Is this only the Samsung Galaxy R?
(Reporter)

Comment 2

6 years ago
Yes, this is only on Galaxy R. Flash was enabled for Tegra devices starting with Firefox 15 beta 5 and it is reproducible since then.
Flash is going away (bug 1381916), so there's no point in pursuing this further.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.