Closed Bug 785427 Opened 8 years ago Closed 8 years ago

crash in mozalloc_abort when quitting fennec

Categories

(Firefox for Android :: General, defect, critical)

All
Android
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 774622

People

(Reporter: Usul, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-43d2200b-76f2-4b48-9689-4e8662120823 .
============================================================= 
0 	libmozalloc.so 	mozalloc_abort 	memory/mozalloc/mozalloc_abort.cpp:19
1 	libc.so 	__swrite 	
2 	libxul.so 	libxul.so@0x112e25b 	
3 	dalvik-heap (deleted) 	dalvik-heap @0x11f911f 	
4 	libmozglue.so 	__wrap_malloc 	jemalloc.c:6291
5 	libxul.so 	js_NewString 	String-inl.h:206
6 		@0x1 	
7 	libxul.so 	JS_NewUCStringCopyZ 	jsapi.cpp:6108
8 	libxul.so 	XPCConvert::NativeData2JS 	XPCConvert.cpp:247
9 	libxul.so 	nsXPCWrappedJSClass::CallMethod 	XPCWrappedJSClass.cpp:1642
10 	libxul.so 	mozilla::dom::indexedDB::TransactionThreadPool::Shutdown 	TransactionThreadPool.cpp:121
11 	libxul.so 	mozilla::dom::indexedDB::IndexedDatabaseManager::Observe 	IndexedDatabaseManager.cpp:1409
12 	libxul.so 	nsObserverList::NotifyObservers 	nsObserverList.cpp:99
13 	libxul.so 	nsObserverService::NotifyObservers 	nsObserverService.cpp:149
14 	libxul.so 	nsXREDirProvider::DoShutdown 	nsXREDirProvider.cpp:861
15 	libxul.so 	ScopedXPCOMStartup::~ScopedXPCOMStartup 	nsAppRunner.cpp:1109
16 	libxul.so 	XREMain::XRE_main 	nsAppRunner.cpp:3899
17 	libxul.so 	XRE_main 	nsAppRunner.cpp:3953
18 	libxul.so 	GeckoStart 	nsAndroidStartup.cpp:73
19 	libmozglue.so 	Java_org_mozilla_gecko_GeckoAppShell_nativeRun 	APKOpen.cpp:983
20 	libdvm.so 	dvmPlatformInvoke 	
21 	libdvm.so 	dvmCallJNIMethod_general 	
22 	libdvm.so 	dvmResolveNativeMethod 	
23 	libdvm.so 	dvmAsmSisterStart 	
24 	libdvm.so 	dvmMterpStd 	
25 	libdvm.so 	dvmInterpret 	
26 	libdvm.so 	dvmCallMethodV 	
27 	libdvm.so 	dvmCallMethod 	
28 	libdvm.so 	dvmDetachCurrentThread 	
29 	libc.so 	__thread_entry 	
30 	libc.so 	pthread_create
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 774622
Based on what is this a duplicate ?
On abort, the signature is not the crash signature, but the abort message.
You need to log in before you can comment on or make changes to this bug.