Last Comment Bug 785482 - JS_RemoveScriptRootRT is implemented as JS_RemoveScriptRoot
: JS_RemoveScriptRootRT is implemented as JS_RemoveScriptRoot
Status: RESOLVED FIXED
:
Product: Core
Classification: Components
Component: JavaScript Engine (show other bugs)
: Trunk
: All All
: -- normal (vote)
: mozilla18
Assigned To: Andrew McCreight [:mccr8]
:
Mentors:
Depends on:
Blocks: 785493
  Show dependency treegraph
 
Reported: 2012-08-24 12:49 PDT by Andrew McCreight [:mccr8]
Modified: 2012-08-27 19:18 PDT (History)
2 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
very simple fix (782 bytes, patch)
2012-08-24 12:57 PDT, Andrew McCreight [:mccr8]
terrence: review+
Details | Diff | Review

Description Andrew McCreight [:mccr8] 2012-08-24 12:49:41 PDT

    
Comment 1 Andrew McCreight [:mccr8] 2012-08-24 12:57:17 PDT
Created attachment 655109 [details] [diff] [review]
very simple fix

I noticed this when I attempted to call this function.  The other ones added at the same time seem okay.
Comment 2 Terrence Cole [:terrence] 2012-08-24 13:08:47 PDT
Comment on attachment 655109 [details] [diff] [review]
very simple fix

Review of attachment 655109 [details] [diff] [review]:
-----------------------------------------------------------------

Stealing review, since Bill is on vacation.

Yeah, that's just busted.  Thanks for fixing it!
Comment 3 Andrew McCreight [:mccr8] 2012-08-27 10:57:37 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/c7e0c849fcdc
Comment 4 Ryan VanderMeulen [:RyanVM] 2012-08-27 19:18:05 PDT
https://hg.mozilla.org/mozilla-central/rev/c7e0c849fcdc

Note You need to log in before you can comment on or make changes to this bug.