mandatory bit ignored if the field appearance depends on classification

RESOLVED DUPLICATE of bug 782210

Status

()

Bugzilla
Administration
RESOLVED DUPLICATE of bug 782210
5 years ago
5 years ago

People

(Reporter: gidelson, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E)

Steps to reproduce:

Define mandatory custom field of large text box type , that appear only when classification field is one of specific list.


Actual results:

The field is not mandatory when creating a bug but it is mandatory when editing a bug


Expected results:

The field must be mandatory in all screens (new , edit...)

NOTE : if i removed the dependency on classification value  , the mandatory bit force users to write text in new and edit bugs forms.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 782210
(Reporter)

Comment 2

5 years ago
Are you sure its duplicate?
Its not the same behavior.

Both of bugs involved classification field but maybe both of bugs happen with other fields too...
(Reporter)

Comment 3

5 years ago
Are someone plan to fix it?
If it will be fixed , it will enable me to show different fields for different classifications
(Reporter)

Comment 4

5 years ago
It happen also if the field configured to appear depending on product
You need to log in before you can comment on or make changes to this bug.