img alt text is not shown as a tooltip

VERIFIED DUPLICATE of bug 25537

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 25537
17 years ago
13 years ago

People

(Reporter: Roger C. Soares, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
A tooltip with the img alt text is not shown on linux nb 2001050121.
The reason for this is that the HTML 4.0 spec fairly explicitly says that ALT
text is _not_ to be shown in tooltips.  Use the TITLE attribute if you want a
tooltip.  Use ALT for real honest-to-God alternate text.

This is not a bug.  This is the intended behavior.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified, although I'm pretty sure we have a more detailed bug on it with more 
debate (or maybe I'm thinking of 1994).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.