Closed Bug 785853 Opened 10 years ago Closed 10 years ago

[kk] region.properties lost gmail

Categories

(Mozilla Localizations :: kk / Kazakh, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: Pike, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

In http://hg.mozilla.org/releases/l10n/mozilla-aurora/kk/diff/4ff2c8dd562f/browser/chrome/browser-region/region.properties and http://hg.mozilla.org/l10n-central/kk/diff/e6632f2607bc/browser/chrome/browser-region/region.properties, region.properties got changed to not have gmail as mailto protocol handler.

Please create a patch undoing that and request review from Milos?
Hi, I am afraid this is a Narro software bug.
Was beta channel affected as well?
I heard that you can flip a switch in narro to not include region.properties in the exports. Not sure if that helps or not.

I don't think beta is affected, but I'll need to reject that sign-off because we're past the deadline for 15, we're not going to take further updates for tomorrow's release.
Ok, so I'll wait until aurora switches to beta and then I'll ask for patch aprroval. Is it OK?
Timur, you can prepare a patch and ask me for a review. I'll probably get to review it immediately, and you can then land it to mozilla-central and mozilla-aurora, which would mean you shouldn't worry about mozilla-beta. If we do that after the merge(which is sometime this evening CEST), you'll have to fix mozilla-beta, as well.

Anyhow, it doesn't hurt to have patch in my review queue.
Attachment #655584 - Flags: review?(milos)
Attachment #655584 - Flags: feedback?(l10n)
Comment on attachment 655584 [details] [diff] [review]
Patch for regression in bug#785853

Review of attachment 655584 [details] [diff] [review]:
-----------------------------------------------------------------

This looks good. Please wait for Axel's feedback, and upon getting a positive one, land to -central, -aurora and -beta with appropriate commit message.
Attachment #655584 - Flags: review?(milos) → review+
Attachment #655584 - Flags: feedback?(l10n) → feedback+
Timur, 

can you commit this, please?
Timur,

if you have problems committing, I can commit this for you.
No, it's all right I am just waiting for the kaz.kz to get clear.
You need to log in before you can comment on or make changes to this bug.