Closed Bug 786263 Opened 8 years ago Closed 8 years ago

crash [@ mozalloc_abort | ProcessGeneric ]

Categories

(Firefox for Android :: Toolbar, defect, critical)

ARM
Android
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 774622

People

(Reporter: xti, Unassigned)

Details

(Keywords: crash)

Crash Data

This bug was filed from the Socorro interface and is 
report bp-9c47ee89-473a-4fa9-b274-c8cd52120828 .
============================================================= 

Frame 	Module 	Signature 	Source
0 	libmozalloc.so 	mozalloc_abort 	memory/mozalloc/mozalloc_abort.cpp:19
1 	libc.so 	libc.so@0x121d6 	
2 	dalvik-heap (deleted) 	dalvik-heap @0x5c911f 	
3 	dalvik-mark-stack (deleted) 	dalvik-mark-stack @0x303ef40 	
4 	libxul.so 	ProcessGeneric 	ots.cc:674 

--
Firefox 18.a1 (2012-08-28)
Device: Galaxy Note
OS: Android 4.0.4
Please check the abort message for an abort before filing a bug. Indeed, for this one, there's one crash signature per user.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 774622
You need to log in before you can comment on or make changes to this bug.