Delete cookies related to an app when uninstalled

RESOLVED DUPLICATE of bug 783408

Status

()

Core
Networking: Cookies
RESOLVED DUPLICATE of bug 783408
6 years ago
6 years ago

People

(Reporter: mounir, Assigned: jduell)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Whiteboard: [LOE:S])

Comment hidden (empty)
This sounds like a privacy-related issue so let's block on it.
blocking-basecamp: ? → +

Updated

6 years ago
Whiteboard: [LOE:S]
Jason, can you do this work?  Feel free to suggest a better owner if it's not you.
Assignee: nobody → jduell.mcbugs
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 783408
You need to log in before you can comment on or make changes to this bug.