Last Comment Bug 786582 - rename AccFilters.h/cpp files to Filters.h/cpp
: rename AccFilters.h/cpp files to Filters.h/cpp
Status: RESOLVED FIXED
[good first bug][mentor=hub@mozilla.c...
:
Product: Core
Classification: Components
Component: Disability Access APIs (show other bugs)
: unspecified
: All All
: -- enhancement (vote)
: mozilla18
Assigned To: Koosha KM
:
:
Mentors:
Depends on:
Blocks: cleana11y
  Show dependency treegraph
 
Reported: 2012-08-29 01:02 PDT by alexander :surkov
Modified: 2012-08-31 18:47 PDT (History)
3 users (show)
ryanvm: in‑testsuite-
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
patch - v1 (2.66 KB, patch)
2012-08-30 15:12 PDT, Koosha KM
surkov.alexander: review+
Details | Diff | Splinter Review

Description alexander :surkov 2012-08-29 01:02:50 PDT
I was forced to name them as AccFilters instead Filters because of hg restrictions (see https://bugzilla.mozilla.org/show_bug.cgi?id=761853#c9)
Comment 1 Koosha KM 2012-08-30 15:12:27 PDT
Created attachment 657062 [details] [diff] [review]
patch - v1
Comment 2 alexander :surkov 2012-08-30 18:06:09 PDT
Comment on attachment 657062 [details] [diff] [review]
patch - v1

thanks
Comment 3 Ryan VanderMeulen [:RyanVM] 2012-08-31 03:41:21 PDT
https://hg.mozilla.org/integration/mozilla-inbound/rev/a2a5b8e48721

Thanks for the patch! One request - to make life easier for those checking in on your behalf, please make sure that your future patches include the necessary metadata for checkin. Thanks!
https://developer.mozilla.org/en-US/docs/Creating_a_patch_that_can_be_checked_in
Comment 4 Ryan VanderMeulen [:RyanVM] 2012-08-31 04:00:17 PDT
Bugs aren't resolved until they are merged to mozilla-central. We'll take care of that ;)
Comment 5 Koosha KM 2012-08-31 04:30:40 PDT
Sorry! :-)
Comment 6 Ryan VanderMeulen [:RyanVM] 2012-08-31 18:47:51 PDT
https://hg.mozilla.org/mozilla-central/rev/a2a5b8e48721

Note You need to log in before you can comment on or make changes to this bug.