Last Comment Bug 786603 - Readability.js has some coding style inconsistencies
: Readability.js has some coding style inconsistencies
Status: VERIFIED FIXED
:
Product: Firefox for Android
Classification: Client Software
Component: Reader View (show other bugs)
: Trunk
: All Android
: P5 normal (vote)
: Firefox 18
Assigned To: Michael Anderson
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-29 03:11 PDT by Lucas Rocha (:lucasr)
Modified: 2012-09-19 07:07 PDT (History)
3 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
verified


Attachments
file to be fixed (49.22 KB, patch)
2012-09-07 15:44 PDT, Michael Anderson
no flags Details | Diff | Splinter Review
Patch file for my changes. (3.38 KB, patch)
2012-09-10 09:25 PDT, Michael Anderson
lucasr.at.mozilla: review+
jaws: feedback+
Details | Diff | Splinter Review

Description Lucas Rocha (:lucasr) 2012-08-29 03:11:43 PDT
For instance, one-line if's shouldn't have {}'s
Comment 1 Michael Anderson 2012-09-07 15:44:31 PDT
Created attachment 659383 [details] [diff] [review]
file to be fixed

fixed coding style to better match the standards used throughout the rest of the file.
Comment 2 Jared Wein [:jaws] (please needinfo? me) 2012-09-10 03:52:21 PDT
Michael, can you generate a diff of your changes and upload your diff to this bug? Ask for help in #introduction if you are confused.
Comment 3 Michael Anderson 2012-09-10 09:25:14 PDT
Created attachment 659746 [details] [diff] [review]
Patch file for my changes.
Comment 4 Jared Wein [:jaws] (please needinfo? me) 2012-09-11 01:32:12 PDT
Comment on attachment 659746 [details] [diff] [review]
Patch file for my changes.

This looks good to me. I marked this feedback+ (and not review+), because I'd still like Lucas to take a look at the patch to make sure everything is accounted for.

Tip: When uploading a file, mark 'obsolete' the older versions of the patch and check the 'patch' checkbox if the attachment is a patch for the bug.
Comment 5 Lucas Rocha (:lucasr) 2012-09-11 06:23:54 PDT
Pushed: https://hg.mozilla.org/integration/mozilla-inbound/rev/af6c294d2bc7
Comment 6 Ryan VanderMeulen [:RyanVM] 2012-09-11 18:47:33 PDT
https://hg.mozilla.org/mozilla-central/rev/af6c294d2bc7
Comment 7 Cristian Nicolae (:xti) 2012-09-19 07:07:51 PDT
The corrections were applied on the latest Nightly. Closing bug as verified fixed on:

Firefox 18.0a1 (2012-09-19)
Device: Galaxy Note
OS: Android 4.0.4

Note You need to log in before you can comment on or make changes to this bug.