Closed Bug 786834 Opened 9 years ago Closed 7 years ago

Extend the remote debugger protocol to support content types of sources

Categories

(DevTools :: Debugger, defect, P2)

x86
macOS
defect

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: fitzgen, Unassigned, Mentored)

References

Details

No description provided.
Priority: -- → P3
Should extend SourceClient and SourceActor to support asking for a content type
Duplicate of this bug: 837512
Tentatively bumping priority on this because it seems easy enough to fix and there is actual demand from users.
Priority: P3 → P2
There hasn't been much progress on this despite the bumped priority. Perhaps we should make this a mentored bug and hope that contributor picks it up?

Either Nick or Panos, would you be willing to mentor this?
Mentor: nfitzgerald
Actually we already send the content type when you get the source.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
W00T! And another bug resolved. Keep up the good work! :-D
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.