CSS link within source view does not work when you use base tag

RESOLVED DUPLICATE of bug 617789

Status

()

RESOLVED DUPLICATE of bug 617789
6 years ago
6 years ago

People

(Reporter: ilhan, Unassigned)

Tracking

15 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 656773 [details]
test.html.txt

User Agent: Mozilla/5.0 (Windows NT 6.0; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120824154833

Steps to reproduce:

CTRL+U
Click <link href="css/fugue-icons.css" rel="stylesheet">


Actual results:

It says that the requested page was not found. (http://ilhan-pc/Dropbox/AsistanExt4/moduller/departman/php/css/fugue-icons.css)


Expected results:

I had to show the requested page. (http://enes-pc/Dropbox/AsistanExt4/css/fugue-icons.css)
(Reporter)

Comment 1

6 years ago
*It had to show the requested page. (http://enes-pc/Dropbox/AsistanExt4/css/fugue-icons.css)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 617789
You need to log in before you can comment on or make changes to this bug.