Closed Bug 787150 Opened 7 years ago Closed 7 years ago

Hide about:feedback strings from dashboard for Firefox 16 beta

Categories

(Firefox for Android :: General, defect)

ARM
Android
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: Margaret, Unassigned)

References

Details

(Whiteboard: [playreview])

In bug 786856, we wrote a patch to avoid showing about:feedback in Firefox 16 if the locale doesn't have translated strings. Since we're not depending on these strings, we should hide them from the 1l0n dashboard by patching mobile/android/locales/filter.py
Whiteboard: [playreview]
Hiding the strings will also silence l10n-merge, you'll want to copy the en-US strings into strings.xml.in as fallback, as we did for lorentz at 

http://mxr.mozilla.org/projects-central/source/firefox-lorentz/toolkit/mozapps/plugins/content/pluginProblem.xml?force=1#39
We didn't block landing of bug 774479 on this bug because we'd like to make sure we don't cause any new regressions with the feature. That being said, once this bug is resolved/fixed, please land on beta (a=akeybl).
I disagree, we've let the feedback thing slide for so long, and without this bug, we're causing all hell to break loose on the l10n dashboard.
Well, the string freeze is broken now, no further reason to belabor that.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.