Support cursor keys in calendar days navigation

RESOLVED DUPLICATE of bug 431076

Status

Calendar
Lightning Only
RESOLVED DUPLICATE of bug 431076
5 years ago
5 years ago

People

(Reporter: seafood983, Unassigned)

Tracking

Lightning 1.7

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120825192204

Steps to reproduce:

Tried to navigate the calendar days using cursor keys.


Actual results:

Nothing happens


Expected results:

It should be possible to navigate the calendar days using the cursor keys.

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 431076
You need to log in before you can comment on or make changes to this bug.