[Tablet] Thumbnails on about:home are too small

VERIFIED DUPLICATE of bug 787765

Status

()

Firefox for Android
Theme and Visual Design
VERIFIED DUPLICATE of bug 787765
6 years ago
2 years ago

People

(Reporter: kinger, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 657849 [details]
Screenshot illustrating my point

In my opinion, on the tablet (I'm using Asus Transformer TF101 - 10" screen), thumbnails on about:home are too small.

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 787765
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.