The default bug view has changed. See this FAQ.

When switching back to an inspected tab, the outline is not visible anymore

RESOLVED FIXED in Firefox 17

Status

()

Firefox
Developer Tools: Inspector
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
Firefox 18
x86
All
Points:
---

Firefox Tracking Flags

(firefox17 fixed)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Reporter)

Comment 1

5 years ago
Created attachment 657867 [details] [diff] [review]
v1
(Reporter)

Updated

5 years ago
Attachment #657867 - Flags: review?(jwalker)
Attachment #657867 - Flags: review?(jwalker) → review+
(Reporter)

Updated

5 years ago
Whiteboard: [land-in-fx-team]
(Reporter)

Comment 2

5 years ago
https://hg.mozilla.org/integration/fx-team/rev/1362d353a30d
Whiteboard: [land-in-fx-team] → [fixed-in-fx-team]
https://hg.mozilla.org/mozilla-central/rev/1362d353a30d
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Whiteboard: [fixed-in-fx-team]
Target Milestone: --- → Firefox 18
(Reporter)

Comment 4

5 years ago
Comment on attachment 657867 [details] [diff] [review]
v1

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 770818
User impact if declined: highlighter disappear on tab change
Testing completed (on m-c, etc.): m-c
Risk to taking this patch (and alternatives if risky): low
String or UUID changes made by this patch: no
Attachment #657867 - Flags: approval-mozilla-aurora?

Updated

5 years ago
Attachment #657867 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
(Reporter)

Comment 5

5 years ago
https://hg.mozilla.org/releases/mozilla-aurora/rev/cd9205ee05c5
status-firefox17: --- → fixed
You need to log in before you can comment on or make changes to this bug.