Right click menu popup works only once

RESOLVED DUPLICATE of bug 78879

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 78879
17 years ago
14 years ago

People

(Reporter: Daniel Mario Vega (Restore MNG Support --> #18574), Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

BuildID:    2001050320

When you go to open Mozilla and go to any URL and you right-click on a Page a 
PopUp menu appears. If you close this menu (eg. press [Esc] key), you can not 
open it any more.

Reproducible: Always
Steps to Reproduce:
1. Open Mozila.
2. Go to any URL (eg. http://www.mozilla.org )
3. Right click on page (PopUp menu appears)
4. Press [Esc] key (PopUp menu closes)
5. Right clic on page (PopUp menu does not appear)

Actual Results:  PopUp does not display

Expected Results:  PopUp menu should display

Comment 1

17 years ago
Seeing this in Build 2001050306 on Linux as well.
Interestingly if you right click on a link, you can right click on the page again.

Comment 2

17 years ago
Some other observations:
This seems to have occured between Build 2001050108 and Build 2001050221.
Right clicking on a form's input text field no longer seemd to produce a menu popup.

Comment 3

17 years ago
dupe of 78879 

*** This bug has been marked as a duplicate of 78879 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.