Firefox OS doesn't boot on Galaxy S2

RESOLVED DUPLICATE of bug 788263

Status

RESOLVED DUPLICATE of bug 788263
6 years ago
6 years ago

People

(Reporter: masashi.honma, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 658867 [details]
logcat.txt

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:15.0) Gecko/20100101 Firefox/15.0
Build ID: 20120825192214

Steps to reproduce:

I have built Gecko and Gaia. Then I refer below page.

https://developer.mozilla.org/en-US/docs/Mozilla/Boot_to_Gecko/Building_Boot_to_Gecko

I could use the build image on Galaxy S2 (SC-02C) until 2012/9/3.



Actual results:

After I built 2012/9/3 version, Galaxy S2 doesn't boot.

I could see I9100 boot message, but I could not see mozilla boot splash and Gaia.

Only adb logcat works.



Expected results:

The home screen should appear.

I will attach my adb logcat.
Is this a dup of Bug 788263?
(Reporter)

Comment 2

6 years ago
> Is this a dup of Bug 788263?

Yes! I could solve this. Thank you.
(Reporter)

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 788263
You need to log in before you can comment on or make changes to this bug.