New Autocomplete scrollbar behaviour mismatches visual feedback

VERIFIED DUPLICATE of bug 78344

Status

VERIFIED DUPLICATE of bug 78344
18 years ago
10 years ago

People

(Reporter: mmmr7ckl, Assigned: hewitt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Steps:

1. Use a recent build [tested on 2001050320/Win98]
2. Enter http://s for autocomplete to kick in, or anything. Make sure the list
will be long enough for a scrollbar to be used.
3. Drag the scrollbar down.

Result: Notice that the scrollbar does not obey the mouse pixelwise, because it
thinks it goes beyond to the "Search Netscape for ..." item.

Expected: Scrollbar applies to Autocomplete matches, and nothing else. And
follows the mouse faithfully!

Comment 1

18 years ago
reassign to hewitt, but I think it might eventually go to hyatt?
Assignee: alecf → hewitt
(Assignee)

Comment 2

18 years ago

*** This bug has been marked as a duplicate of 78344 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.