no more window open by javascript

RESOLVED DUPLICATE of bug 789773

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 789773
6 years ago
6 years ago

People

(Reporter: u331436, Unassigned)

Tracking

Trunk
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 SeaMonkey/2.15a1
Build ID: 20120907003006

Steps to reproduce:

No more opening of new window for dialog from Trunk 20120907. was working fine with Trunk 20120905


Actual results:


Using a web site (www.homelidays.com), a number of windows are normally opened by :
javascript:PopUp('../130_Ads/AdActualiseDateMAJ.asp?DTM=MDkvMDkvMjAxMiAxMToxNDoxOSAg&PK=41841','width=650,height=300');

No window opens, and an "empty window is listed in the window low list (Top bar: File : Edit : View : Go : Bookmarks : Tools : Window : Debug...)
When clicking in this window, it appears, but empty.


Expected results:

The normal window dialog should appear, with the text from the web site.
(Reporter)

Comment 1

6 years ago
Tried Safe Mode and a test profile.
It turns out that the culprit is NoScript 2.5.4 . The recent upgrade from 2.5.3 to 2.5.4 messed some things there....

I'll close this bug and open one at http://noscript.net
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID

Updated

6 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 789773
This issue is no longer reproducible on Firefox 16 beta 4 and on the latest Aurora.
Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/20100101 Firefox/16.0 
Mozilla/5.0 (Windows NT 6.1; rv:17.0) Gecko/17.0 Firefox/17.0 - Build ID: 20120920042010
You need to log in before you can comment on or make changes to this bug.