Last Comment Bug 789824 - Regression of min-/max-height on -moz-box containers
: Regression of min-/max-height on -moz-box containers
Status: RESOLVED FIXED
: regression
Product: Core
Classification: Components
Component: XUL (show other bugs)
: unspecified
: All All
: -- normal (vote)
: mozilla18
Assigned To: Mats Palmgren (vacation)
:
Mentors:
Depends on:
Blocks: 776265
  Show dependency treegraph
 
Reported: 2012-09-09 13:08 PDT by Mats Palmgren (vacation)
Modified: 2012-09-15 13:20 PDT (History)
7 users (show)
mats: in‑testsuite+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
-
+
fixed


Attachments
fix + reftest (6.48 KB, patch)
2012-09-09 13:12 PDT, Mats Palmgren (vacation)
bzbarsky: review+
lukasblakk+bugs: approval‑mozilla‑aurora+
Details | Diff | Splinter Review

Description Mats Palmgren (vacation) 2012-09-09 13:08:40 PDT

    
Comment 1 Mats Palmgren (vacation) 2012-09-09 13:12:44 PDT
Created attachment 659591 [details] [diff] [review]
fix + reftest

https://tbpl.mozilla.org/?tree=Try&rev=23519df003cd
Comment 2 Boris Zbarsky [:bz] 2012-09-11 09:59:31 PDT
Comment on attachment 659591 [details] [diff] [review]
fix + reftest

r=me.  Sorry I missed this in bug 785754.  :(
Comment 4 Mats Palmgren (vacation) 2012-09-12 10:37:41 PDT
Comment on attachment 659591 [details] [diff] [review]
fix + reftest

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 776265
User impact if declined: minor layout error when using CSS min-/max-height on display:-moz-box elements (I'd expect that's used in XUL for the most part)
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky): low risk
String or UUID changes made by this patch:  none
Comment 5 Ed Morley [:emorley] 2012-09-12 13:56:25 PDT
https://hg.mozilla.org/mozilla-central/rev/c14834c3ce2d
Comment 6 Mats Palmgren (vacation) 2012-09-13 16:07:18 PDT
Comment on attachment 659591 [details] [diff] [review]
fix + reftest

We're backing out bug 716875 for Fx16, so this isn't needed there.
Comment 7 Lukas Blakk [:lsblakk] use ?needinfo 2012-09-14 15:36:25 PDT
Taking off tracking 16 here then since the backout will be tracked in bug 716875.
Comment 8 Mats Palmgren (vacation) 2012-09-15 13:20:35 PDT
https://hg.mozilla.org/releases/mozilla-aurora/rev/3bb78dd08489

Note You need to log in before you can comment on or make changes to this bug.