Caret defaults to address pane on Replies

VERIFIED DUPLICATE of bug 78245

Status

VERIFIED DUPLICATE of bug 78245
18 years ago
14 years ago

People

(Reporter: kmurray1115, Assigned: vparthas)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build: 2001050404
Win2K

Recently, a change went in to Mail that defaults the caret to the addressing
pane on reply and Reply All, instead of in the Message body. On Forward, this is
correct behavior, but on Replies, the expectation is that the user should be
able to begin typing immediately in the message compose body.
(Reporter)

Updated

18 years ago
Keywords: nsbeta1

Comment 1

18 years ago
marking WFM.  this got fixed by varada over the weekend.
Assignee: sspitzer → varada
(Reporter)

Comment 2

18 years ago
You might want to actually mark it as such. ;-)
(Assignee)

Comment 3

18 years ago
Picky Picky Picky !! :-)
Marking dup of 78245 which has already been fixed.


*** This bug has been marked as a duplicate of 78245 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 4

18 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.