Last Comment Bug 789937 - [inspector] Outline doesn't come back after a resize that makes a node highlightable
: [inspector] Outline doesn't come back after a resize that makes a node highli...
Status: RESOLVED FIXED
[fixed-in-fx-team][qa?]
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Inspector (show other bugs)
: Trunk
: x86 All
: -- normal (vote)
: Firefox 18
Assigned To: Paul Rouget [:paul]
: developer.tools
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-10 07:40 PDT by Paul Rouget [:paul]
Modified: 2012-10-17 16:40 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed


Attachments
v1 (1.24 KB, patch)
2012-09-10 07:44 PDT, Paul Rouget [:paul]
jwalker: review+
akeybl: approval‑mozilla‑aurora+
Details | Diff | Review

Description Paul Rouget [:paul] 2012-09-10 07:40:41 PDT

    
Comment 1 Paul Rouget [:paul] 2012-09-10 07:44:53 PDT
Created attachment 659714 [details] [diff] [review]
v1
Comment 2 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-09-10 08:51:54 PDT
https://tbpl.mozilla.org/?rev=8b46964e55c9
Comment 3 Joe Walker [:jwalker] (needinfo me or ping on irc) 2012-09-10 08:53:59 PDT
Ignore landing comment above, it didn't land there, sorry.
Comment 4 Paul Rouget [:paul] 2012-09-11 08:54:12 PDT
https://hg.mozilla.org/integration/fx-team/rev/38de205154e5
Comment 5 Victor Porof [:vporof][:vp] 2012-09-13 03:47:30 PDT
https://hg.mozilla.org/mozilla-central/rev/38de205154e5
Comment 6 Paul Rouget [:paul] 2012-09-19 07:37:43 PDT
Comment on attachment 659714 [details] [diff] [review]
v1

[Approval Request Comment]
Bug caused by (feature/regressing bug #): bug 770818
User impact if declined: missing highlighter with dynamic pages
Testing completed (on m-c, etc.): m-c
Risk to taking this patch (and alternatives if risky): low
String or UUID changes made by this patch: no
Comment 7 Alex Keybl [:akeybl] 2012-09-19 17:31:01 PDT
Comment on attachment 659714 [details] [diff] [review]
v1

[Triage Comment]
New functionality in FF17, approving for Aurora.
Comment 9 Anthony Hughes (:ashughes) [GFX][QA][Mentor] 2012-10-17 16:40:54 PDT
Is there something QA can do to verify this fix?

Note You need to log in before you can comment on or make changes to this bug.