Closed Bug 790092 Opened 7 years ago Closed 7 years ago

IonMonkey: Completely disable IonMonkey on B2G

Categories

(Core :: JavaScript Engine, defect)

defect
Not set

Tracking

()

RESOLVED FIXED

People

(Reporter: dvander, Unassigned)

References

Details

Attachments

(1 file)

Attached patch fixSplinter Review
This patch closes any holes where IonMonkey could be disabled in B2G, i.e. local developer, and automated desktop builds.
Attachment #659881 - Flags: review?(sstangl)
Attachment #659881 - Flags: review?(sstangl) → review+
https://hg.mozilla.org/projects/ionmonkey/rev/0cfbab29496e
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Duplicate of this bug: 788776
Blocks: 849103
See Also: → ExactRooting
You need to log in before you can comment on or make changes to this bug.