Google Docs Presentation renders incorrectly in presentation mode.

RESOLVED DUPLICATE of bug 789122

Status

()

Core
HTML: Parser
RESOLVED DUPLICATE of bug 789122
6 years ago
6 years ago

People

(Reporter: JStagner@Mozilla.com, Unassigned)

Tracking

16 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 659885 [details]
Improperll sized Google Doc in Presentation mode

When a presentation is created in Google Docs, starting the presentation results in a rendering error where the presentation fails to re-size correctly to full screen. 

(See Attachment) 

Tested on Windows and Linux
Status: NEW → RESOLVED
Last Resolved: 6 years ago
OS: Linux → All
Hardware: x86 → All
Resolution: --- → DUPLICATE
Version: unspecified → 16 Branch
Duplicate of bug: 789122
You need to log in before you can comment on or make changes to this bug.