Use the same xul:image for the tab-throbber and tab-icon-image

RESOLVED DUPLICATE of bug 786484

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 786484
6 years ago
6 years ago

People

(Reporter: jaws, Assigned: jaws)

Tracking

({addon-compat})

Trunk
addon-compat
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Snappy])

As part of the investigation for bug 790203, we found that the collapsing of the tab-throbber/tab-icon-image for the loading/loaded states is causing unnecessary clearing of the drawing of the tab strip.

This bug is to merge the two xul:images and use attribute presence to determine which image is shown.

Updated

6 years ago
No longer blocks: 790203
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 786484
You need to log in before you can comment on or make changes to this bug.