Mozilla does not start.

VERIFIED DUPLICATE of bug 78874

Status

SeaMonkey
General
--
blocker
VERIFIED DUPLICATE of bug 78874
17 years ago
14 years ago

People

(Reporter: ivo, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.18 i686)
BuildID:    20010505

Mozilla will complaint:
/mozilla/mozilla-bin: error while loading shared libraries:
libstdc++-libc6.1-2.so.3: cannot open shared object file: No such file or
directory  

Reproducible: Always
Steps to Reproduce:
Load todays build, install and try to start it.

Actual Results:  
[root@skhal /]# /mozilla/mozilla
/mozilla/run-mozilla.sh /mozilla/mozilla-bin
MOZILLA_FIVE_HOME=/mozilla
  LD_LIBRARY_PATH=/mozilla:/mozilla/plugins
     LIBRARY_PATH=/mozilla:/mozilla/components
       SHLIB_PATH=/mozilla
          LIBPATH=/mozilla
       ADDON_PATH=/mozilla
      MOZ_PROGRAM=/mozilla/mozilla-bin
      MOZ_TOOLKIT=
        moz_debug=0
     moz_debugger=
/mozilla/mozilla-bin: error while loading shared libraries:
libstdc++-libc6.1-2.so.3: cannot open shared object file: No such file or
directory  

Expected Results:  Mozilla should start up.

RedHat 7.0, kernel 2.2.18 and Mozilla daily build from couple days back was
working with this machine.

Comment 1

17 years ago
Duplicate of Bug 78874

Comment 2

17 years ago
yup - dup

*** This bug has been marked as a duplicate of 78874 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.