Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 79028 - Mozilla prints blank pages
: Mozilla prints blank pages
Status: VERIFIED DUPLICATE of bug 77733
Product: Core
Classification: Components
Component: Printing: Output (show other bugs)
: Trunk
: x86 Windows NT
: -- major (vote)
: ---
Assigned To: dcone (gone)
: sujay
: Jet Villegas (:jet)
Depends on:
  Show dependency treegraph
Reported: 2001-05-05 08:00 PDT by Roland
Modified: 2001-05-07 09:25 PDT (History)
1 user (show)
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Description Roland 2001-05-05 08:00:56 PDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.8.1+) Gecko/20010502
BuildID:    2001050204

I get blank pages when trying to print from Mozilla. It seems to be sending
white text/images on white background or something like that, scince i get
several pages with 

Reproducible: Always
Steps to Reproduce:
1. Go to to ANY url (say
2. Hit Print the page
3. Go to Your printer

Actual Results:  I get 3 blank pages with "" in upper left corner,
"" in upper right corner, "page of pages" counter in
lower left corner and date and time of printout in lower right.

Expected Results:  Content of the page should be printed on paper just as it
appears in the browser (or at least as it is defined in printer stylesheet), in
addition to header and footer information that got printed
I tried it several times on the same pages with IE and result was as expected

I am sitting behid Windows NT 4.0 workstation with SP6 installed and 256 MB of
memory to spare in case that is
Comment 1 Conor Lennon 2001-05-05 08:32:19 PDT
Sounds like a duplicate of Bug 77733
Comment 2 Koike Kazuhiko 2001-05-05 15:06:53 PDT

*** This bug has been marked as a duplicate of 77733 ***
Comment 3 sujay 2001-05-07 09:25:21 PDT
verified in 5/7 build.

Note You need to log in before you can comment on or make changes to this bug.