Closed Bug 790620 Opened 9 years ago Closed 9 years ago

Mozmill test failure /testFallbackUpdate/test4.js | "The locale of the updated build has not been changed. - 'en-US' should equal 'fr' "

Categories

(Mozilla QA Graveyard :: Mozmill Tests, defect)

x86_64
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 790637

People

(Reporter: vladmaniac, Unassigned)

References

Details

(Whiteboard: [mozmill-test-failure][updates])

Report link: http://mozmill-ci.blargon7.com/#/update/report/671677a5d9d5ca25f3cf5ae1c483185a
Detailed Error Reported: 
{"lineNumber":186,"caller":{"lineNumber":242,"caller":{"lineNumber":301,"caller":{"lineNumber":42,"caller":{"lineNumber":595,"caller":{"lineNumber":665,"caller":{"lineNumber":711,"caller":{"lineNumber":544,"caller":{"lineNumber":723,"caller":{"lineNumber":179,"caller":{"lineNumber":183,"caller":{"lineNumber":283,"caller":{"lineNumber":0,"caller":null,"name":null,"filename":null},"name":null,"filename":"resource://jsbridge/modules/server.js"},"name":null,"filename":"resource://jsbridge/modules/server.js"},"name":null,"filename":"resource://jsbridge/modules/server.js"},"name":null,"filename":"resource://mozmill/modules/frame.js"},"name":null,"filename":"resource://mozmill/modules/frame.js"},"name":null,"filename":"resource://mozmill/modules/frame.js"},"name":null,"filename":"resource://mozmill/modules/frame.js"},"name":null,"filename":"resource://mozmill/modules/frame.js"},"name":"testFallbackUpdate_AppliedAndNoUpdatesFound","filename":"resource://mozmill/modules/frame.js -> file:///tmp/tmplB13xl.mozmill-tests/tests/update/testFallbackUpdate/test4.js"},"name":"softwareUpdate_assertUpdateApplied","filename":"resource://mozmill/stdlib/securable-module.js -> file:///tmp/tmplB13xl.mozmill-tests/lib/software-update.js"},"name":"Expect_equal","filename":"resource://mozmill/stdlib/securable-module.js -> file:///tmp/tmplB13xl.mozmill-tests/lib/assertions.js"},"name":"Expect__test","filename":"resource://mozmill/stdlib/securable-module.js -> file:///tmp/tmplB13xl.mozmill-tests/lib/assertions.js"}

Mozmill version: 1.5.18
OS: Linux Ubuntu 12.04 (x86_64)
Whiteboard: [mozmill-test-failure][updates]
This is really a dupe now
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 790637
Product: Mozilla QA → Mozilla QA Graveyard
You need to log in before you can comment on or make changes to this bug.