No native caret selection handles on input

VERIFIED DUPLICATE of bug 652168

Status

()

Firefox for Android
General
VERIFIED DUPLICATE of bug 652168
5 years ago
a year ago

People

(Reporter: Spencer Hui, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
15.0.1
Samsung Galaxy S III

Steps to reproduce:

1. open Firefoxx
2. go to google or yahoo
3. type a question that's exceeds 29 text example, "What is the best way to change a battery in my car".
4. try to edit the what to when.

Expected:
I want to be able to edit my search question.

Video:

http://www.youtube.com/watch?v=E1CNjF2d6VA&feature=youtu.be

Updated

5 years ago
Component: Keyboards and IME → General
Summary: Cant edit in search bar → No native caret selection handles on input
You should be able to see a cursor in the input box when you tap on your text; at least that is what I get on my Galaxy Nexus. As for a native caret selection handle like we get in the browser; I'm not sure what the plans are for that support or if this is being talked about in a previous bug.

CC'ing Kevin to see if his SIII doesn't invoke a cursor in Google; I can't tell from the video posted.
Seems like a dupe of bug 652168 to me.

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 652168
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.