Aggregated data for 2012-09-12 is missing (reports_clean not updated to the end of 2012-09-12)

RESOLVED FIXED

Status

Socorro
Database
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Robert Kaiser, Assigned: jberkus)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
Looks like we're missing aggregated data for yesterday on Socorro - did the mobeta push break running of daily crons or something?
All the nightly jobs are complaining that reports_clean was not updated to the end of yesterday:

InternalError: Reports_clean has not been updated to the end of 2012-09-12

It looks like the reports_clean job has been running so not sure what's going on here.
Depends on: 790996
Filed bug 790970 to backfill yesterday - I don't see any reason it should not have worked, I am guessing it had something to do with the upgrade. 

Assigning to jberkus for investigation, although I'll keep looking.
Assignee: nobody → josh
Summary: Aggregated data for 2012-09-12 is missing (daily crons not run on prod?) → Aggregated data for 2012-09-12 is missing (reports_clean not updated to the end of 2012-09-12)
(Assignee)

Comment 3

5 years ago
We ran last night's upgrade pretty near midnight UTC.  I did a manual backfill of reports-clean to make sure it filled to the end of the day, but most likely I did my time calculations incorrectly.  If this problem does not recur tommorrow, that can be assumed to be the diagnosis.
(Reporter)

Comment 4

5 years ago
Rob, Josh, this is fixed with the bug 790996 backfill, right? Can we mark it so? ;-)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.