Closed Bug 791307 Opened 10 years ago Closed 10 years ago

Browser API - Clear Private Data

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 784378
blocking-basecamp -

People

(Reporter: overholt, Unassigned)

References

Details

(Keywords: feature, Whiteboard: [LOE:M][WebAPI:P3])

+++ This bug was initially created as a clone of Bug #784378 +++

In gaia we need the ability to "clear private data" for web content inside the browser app and "clear app data" for an app from the settings app.

See:
https://github.com/mozilla-b2g/gaia/issues/1234
https://github.com/mozilla-b2g/gaia/issues/3124

for extensive discussions.

Jonas postulated that we could use the Settings app for actually clearing so we don't necessarily need this for Basecamp.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 784378
Component: DOM: Mozilla Extensions → DOM
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.