browser hangs for 10 sec after loading on pages with much text

VERIFIED DUPLICATE of bug 77460

Status

SeaMonkey
General
--
critical
VERIFIED DUPLICATE of bug 77460
17 years ago
12 years ago

People

(Reporter: Harald Glatt, Assigned: asa)

Tracking

({perf})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9+) Gecko/20010506
BuildID:    2001050620

if I load a page like [URL] wich has much text on it the browser hangs after it
hast done loading all the text - you can see that, because the back reload and
stop button doesn't change their color when you move your mouse over them. you
cant scrool, mozilla doesn't even get if you are over a text passage to change
the mouse symbol to the little cursor-like icon ;)
all windows of mozilla hang at this time including chatzilla for about 10
seconds - winamp continues to play so it isn't a win prob I think

Reproducible: Always
Steps to Reproduce:
1. start site from [URL]
2. wait till its loaded
3. move your mouse over the stop and reload buttons all the time
while loading and after loading
4. it hangs several short times
5. and then after its finished loading the site it hangs one big time for about
10 secs

Actual Results:  mozilla hangs for quite some time ( 10 secs )

Expected Results:  shouldn't hang ;)

Comment 1

17 years ago
Confirming on 2001050404 Win2k, adding perf keyword.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: perf

Comment 2

17 years ago
Changing summary from "browser hangs on sites with much text after loading" to
"browser hangs for 10 sec after loading on pages with much text".
Summary: browser hangs on sites with much text after loading → browser hangs for 10 sec after loading on pages with much text
(Reporter)

Comment 3

17 years ago
thanx oliver, i've already thought to myself that the summary is a little 
buggy :D
Er... how are you determining that the page is loaded?  You may be seeing
Mozilla be very slow as it keeps rendering after the initial reflow/paint....
(Reporter)

Comment 5

17 years ago
follow my step by step instructions i think they are quite right
(Assignee)

Comment 6

17 years ago
this is a duplicate.
(Assignee)

Comment 7

17 years ago

*** This bug has been marked as a duplicate of 77460 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

17 years ago
ver
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.