B2G STK: Implement 'SMS PP Download' Envelope Command

RESOLVED DUPLICATE of bug 736706

Status

()

Core
DOM: Device Interfaces
RESOLVED DUPLICATE of bug 736706
6 years ago
6 years ago

People

(Reporter: allstars, Assigned: vicamo)

Tracking

Trunk
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Whiteboard: [LOE: M][blocked-on-input philikon])

See TS 11.14 clause 7.1
(Reporter)

Updated

6 years ago
Blocks: 791161
blocking-basecamp: --- → ?
Whiteboard: [LOE: M]
(Assignee)

Updated

6 years ago
Assignee: nobody → vyang
(Assignee)

Comment 1

6 years ago
Bug 736706 will support all SMS Message Classes and Download Data via SMS-PP will be implemented for Message Class 2.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 736706
Whiteboard: [LOE: M] → [LOE: M][blocked-on-input philikon]

Updated

6 years ago
blocking-basecamp: ? → +
You need to log in before you can comment on or make changes to this bug.