UI: get rid of twisty widget in pref category tree

VERIFIED DUPLICATE of bug 79058

Status

VERIFIED DUPLICATE of bug 79058
18 years ago
14 years ago

People

(Reporter: bugzilla, Assigned: dianesun)

Tracking

({polish})

Trunk
x86
Linux
polish

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
not sure if the fix for 78997 cover this, so filing separately. summary says it
all --remove the extraneously twisty widget for the Offline category in the
Preferences tree. [i'm assuming Offline is not going to have any child
categories...]
(Reporter)

Updated

18 years ago
Blocks: 78795
Keywords: polish

Comment 1

18 years ago
reassign,cc offline ui folk
Assignee: bienvenu → dianesun
(Reporter)

Comment 2

18 years ago
silly me, i searched the wrong component. dupping.

*** This bug has been marked as a duplicate of 79058 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

18 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.