Mozilla 16 beta 3 is unable to open screenshots from http://majorgeeks.com anymore.

RESOLVED DUPLICATE of bug 789773

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 789773
6 years ago
6 years ago

People

(Reporter: Georgi, Unassigned)

Tracking

16 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20120911232325

Steps to reproduce:

Mozilla 16 beta 3 is unable to open screenshots from http://majorgeeks.com anymore.

I can't find a way to open any screenshots from majorgeeks. 
The problem didn't existed before. I tried with add-ons disabled, but I see no differences.

http://majorgeeks.com/Harden-It_d4458.html

<a href="javascript:ss1()"><img src="images/icons/zoom.gif" border="0"> Screenshot</a>


Actual results:

Nothing. I click over the screenshot window, but nothing is really happening. 


Expected results:

The image should appear in the same window. Work with Internet Explorer 9.

Comment 1

6 years ago
Works for me in 
http://hg.mozilla.org/releases/mozilla-beta/rev/de3f06a549de
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:16.0) Gecko/20100101 Firefox/16.0 ID:20120911232325
wfm with 
Mozilla/5.0 (Windows NT 6.1; rv:18.0) Gecko/18.0 Firefox/18.0 SeaMonkey/2.15a1
Mozilla/5.0 (Windows NT 6.1; rv:16.0) Gecko/20100101 Firefox/16.0

There is a known regression in FF16+ that affects popups if you have addons like roboform or noscript installed. Are you sure that this doesn't work in the Firefox safemode ?
(Reporter)

Comment 3

6 years ago
Hi,

These are the plugins that I have at the moment:

http://i.imgur.com/kHZkr.jpg

http://i.imgur.com/QFvYv.jpg

And yes It still doesn't work in Safe Mode or if I add majorgeeks as trusted in Noscript.

I can try also to remove the personas and give it a try to see what will happens:

http://i.imgur.com/z3WES.jpg

I can make you a short video if you want?


Regards,
Georgi
(Reporter)

Comment 4

6 years ago
Here we go,

Also I noticed that in the latest versions of Mozilla, I have to open task manager and close the process "Firefox.exe*32. I don't think this is caused by plugins because I use these from a long time and the problem appeared the last few days.

Here is the video:
http://www.dailymotion.com/video/xtq78m_mozilla-firefox-bug_tech

Is this a problem that I always uninstall Mozilla Maintenance Service?
I don't use UAC (I have Comodo Firewall instead) so I uninstalled it.

Regards,
Georgi
This really looks like bug 789773 (popup and hanging process).
Could you please post an update here after the next Beta Update ?
The next beta should contain the fix for that bug.
(Reporter)

Comment 6

6 years ago
Yes, sure. I added this topic to my bookmark for faster access. 
Also I receive notifications on a reply via e-mail.
I can't wait to test the next build. :)
Keep up the good work!


Regards,
Georgi
(Reporter)

Comment 7

6 years ago
Hi,

As I promised here is my feedback! It's fixed now! Thank you!
I just installed 16 beta 4 and I tried with and without personas/plugins.
Works both ways! :)



Regards,
Georgi
Thank you very much for the bug report and the update.
I'm pretty sure that this was fixed by bug 789773
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 789773
You need to log in before you can comment on or make changes to this bug.