bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Write a native color picker widget

RESOLVED DUPLICATE of bug 875750

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 875750
6 years ago
5 years ago

People

(Reporter: wesj, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
It would be nice to have this to finish up html5 form element support. There is no Android one. There is one in the SDK Samples but its not great. There are also a few around the web, but I think we could write a simple one.

Alternatively, we could write one in XUL?

http://stackoverflow.com/questions/2442407/android-color-picker

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 875750
You need to log in before you can comment on or make changes to this bug.