Acrobat doesn't show PDF files again

VERIFIED DUPLICATE of bug 78741

Status

()

Core
Plug-ins
--
major
VERIFIED DUPLICATE of bug 78741
17 years ago
17 years ago

People

(Reporter: Frank Burleigh, Assigned: av (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9+) Gecko/20010507
BuildID:    2001050704

Attempting the load a PDF from a link is again showing only a blank page in the
browser.

Reproducible: Always
Steps to Reproduce:
1. click a link that should open Acrobat Reader to display a pdf file.
2. Observe.
3.

Actual Results:  Browser document area goes blank.

Expected Results:  PDf is displayed.

Comment 1

17 years ago
dup

*** This bug has been marked as a duplicate of 78741 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.