Closed Bug 793635 Opened 8 years ago Closed 7 years ago

form helper filters soft keyboard keyboard input

Categories

(Firefox for Metro Graveyard :: Input, defect)

x86_64
Windows 8.1
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: jimm, Unassigned)

Details

(Whiteboard: [forms] feature=work)

STR:

using bugzilla as a test case, although any form input with autocomplete data will do.

https://bugzilla.mozilla.org/enter_bug.cgi

1) Open up bugzilla new bug entry
2) in the bug# search entry, type in a bug number
3) tap search button to save autocomplete data
4) Go back to the same form
5) tap bug search entry, soft keyboard and autocomplete popup should come up below the input
6) type a bug number using the soft keyboard

result: the first soft keyboard character entry will hide the autocomplete popup, but the character you enter won't be added to the form input.
Product: Firefox → Firefox for Metro
Whiteboard: metro-beta → [metro-mvp]
Whiteboard: [metro-mvp] → [metro-mvp][LOE:1]
Whiteboard: [metro-mvp][LOE:1] → [metro-mvp][LOE:1] feature=work
Whiteboard: [metro-mvp][LOE:1] feature=work → feature=work
Blocks: 831982
Component: General → Input
Whiteboard: feature=work → [forms] feature=work
Jim I think this was resolved with the work in bug 801121. Can you confirm? I can't reproduce.
Flags: needinfo?(jmathies)
yep, can't reproduce.
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: needinfo?(jmathies)
Resolution: --- → WORKSFORME
No longer blocks: metrov1triage
No longer blocks: 831982
OS: Windows 8 Metro → Windows 8.1
You need to log in before you can comment on or make changes to this bug.