The default bug view has changed. See this FAQ.

Aggregated data for 2012-09-23 is missing (daily crons not run on prod?)

RESOLVED FIXED

Status

Socorro
General
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Robert Kaiser, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
We're missing data for yesterday on prod. Not sure if the ADU push was late again or it was some other error - the raw_adu are filled in right now from what I can see.

Comment 1

5 years ago
Related to bug 793552?

Updated

5 years ago
Depends on: 793552
(In reply to Laura Thomson :laura from comment #1)
> Related to bug 793552?

cron_daily_matviews.log says:

InternalError: Reports_clean has not been updated to the end of 2012-09-23

So it likely is related, processing must have been delayed yesterday.
running a backfill on 9/23
Laura,

This was almost certainly caused by bug 793552
Data is caught up and backfill has been run for 2012-09-23.  As soon as the cache expires, you should be able to see graphs for it.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.