Tab pane switching is not smooth on tablets because web content resizes

RESOLVED DUPLICATE of bug 810387

Status

()

RESOLVED DUPLICATE of bug 810387
6 years ago
6 years ago

People

(Reporter: lucasr, Assigned: lucasr)

Tracking

Trunk
All
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ui-responsiveness)

(Assignee)

Description

6 years ago
We should probably resize the web content area only after the sliding animation is over.
(Assignee)

Updated

6 years ago
Whiteboard: ui-responsiveness
(Assignee)

Comment 1

6 years ago
This will be fixed once we implement "pinning" support on the side bar. By default, the side bar will overlay the web content instead of resizing it. Closing as dup.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 810387
You need to log in before you can comment on or make changes to this bug.