All users were logged out of Bugzilla on October 13th, 2018

preferences: unable to give focus to home page location edit field

VERIFIED DUPLICATE of bug 70742

Status

VERIFIED DUPLICATE of bug 70742
18 years ago
14 years ago

People

(Reporter: mmo, Assigned: mcafee)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

clicking in Home Page Location edit field does not give focus to it
=> impossible to edit the home page location.

Reproducible: Always
Steps to Reproduce:
1. Open Preferences dialog
2. Select Appearance
3. Select Navigator
4. Try to give focus the Home Page location edit field

Actual Results:  Nothing

Expected Results:  focus given to the text field
dup, i believe.

*** This bug has been marked as a duplicate of 70742 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
VERIFIED dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.