All users were logged out of Bugzilla on October 13th, 2018

A Zynga game called Words With Friends no longer works with latest Nightly build

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
2 years ago

People

(Reporter: doctorwho001, Unassigned)

Tracking

({regression})

18 Branch
x86_64
Windows 7
regression
Points:
---

Firefox Tracking Flags

(firefox18-, firefox19-)

Details

(Whiteboard: [mozTouchEvent], URL)

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

I went to Facebook and selected Words With Friends.  I also tried this via the Zynga site itself.


Actual results:

The game loaded but I am unable to move any of the games letter tiles to play when it is my move.


Expected results:

I should have been able to move the letter tiles in my rack onto the game board on my move.  I should add this works fine on latest FireFox build.

Comment 1

6 years ago
Regression window(m-c)
Good:
http://hg.mozilla.org/mozilla-central/rev/b461a7cd250e
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20120922052915
Bad:
http://hg.mozilla.org/mozilla-central/rev/9d285bedbc1f
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20120922154714
Pushlog:
http://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=b461a7cd250e&tochange=9d285bedbc1f


Regression window(m-i)
Good:
http://hg.mozilla.org/integration/mozilla-inbound/rev/8d077e0638d4
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20120922122715
Bad:
http://hg.mozilla.org/integration/mozilla-inbound/rev/fcf9991c8d97
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20120922122915
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=8d077e0638d4&tochange=fcf9991c8d97
Suspected : Bug 726615
Blocks: 726615
tracking-firefox18: --- → ?
Component: Untriaged → Widget: Win32
Keywords: regression
Product: Firefox → Core

Updated

6 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

6 years ago
tracking-firefox18: ? → +

Comment 2

6 years ago
I also experience this on Win32
Can you confirm if Setting dom.w3c_touch_events.enabled = false fixes the issue ?

Comment 4

6 years ago
I can confirm that setting dom.w3c_touch_events.enabled = false helps

Comment 5

6 years ago
Would that make this a duplicate of bug 798821?

Comment 6

6 years ago
(In reply to alanjstr from comment #5)
> Would that make this a duplicate of bug 798821?

I'd like Jim to confirm that this is a TE bug first, at which point it should be moved over to that component. If there are too many web regressions, we'll likely have to disable dom.w3c_touch_events.enabled for FF18.
Assignee: nobody → jmathies
tracking-firefox19: --- → +

Updated

6 years ago
No longer blocks: 726615

Updated

6 years ago
Depends on: 806805
(Reporter)

Comment 7

6 years ago
Well this seems to be OK with the latest update.

Thanks.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME

Comment 8

6 years ago
In all likelihood this is still present on touch capable hardware. We should test to be sure.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 9

6 years ago
I have no idea what touch capable etc is.  I am not technical.  However I have done nothing to my system to change anything and it now works.

Updated

6 years ago
tracking-firefox18: + → -
tracking-firefox19: + → -
Whiteboard: [mozTouchEvent]

Comment 10

6 years ago
Word for Friends was down for some time today,  I presume that when they reactivated it, they fixed this problem (which is the same as my problem)

Updated

6 years ago
Assignee: jmathies → nobody

Updated

3 years ago
Blocks: 806805
No longer depends on: 806805
Seems to work ok in the latest nightly. If you can still reproduce please reopen with specific STR.
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.