Upgrade Mozilla-senegal web hosting to VPS

RESOLVED DUPLICATE of bug 764778

Status

Mozilla Reps
Community IT Requests
RESOLVED DUPLICATE of bug 764778
5 years ago
2 years ago

People

(Reporter: mmkmou, Assigned: dumitru)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Linux i686; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20120924030626

Steps to reproduce:

Current accommodation Mozilla Senegal have no ssh access which will be ideal for maintaining the site. When I refer to this commentary, https://bugzilla.mozilla.org/show_bug.cgi?id=764778#c4
I ask for a VPS ideally.

visitors:
Our visitors come from Europe and Africa countries the major part
We have about twenty visits per day and over some day before an event

need
At the moment we have the community website, a newsletter, mini blog,
In the near future, we will implement a multiblog our local reps who do not have or want a blog specializing in Mozilla Senegal
We will install a subversion for multiuser site management and resources
We already have Google Apps mail for Reps

Sys admin:
I can deal with

mozilla-senegal domain name already exist you can see the current mozillaSN community site on http://mozilla-senegal.org
(Assignee)

Updated

5 years ago
Whiteboard: [waiting for approval]
(Assignee)

Updated

5 years ago
Assignee: nobody → dgherman
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Whiteboard: [waiting for approval]
Duplicate of bug: 764778
You need to log in before you can comment on or make changes to this bug.