Caret in text-input-fields one pixel(?) too early

VERIFIED DUPLICATE of bug 48602

Status

SeaMonkey
General
--
minor
VERIFIED DUPLICATE of bug 48602
17 years ago
13 years ago

People

(Reporter: Eike Frost, Assigned: Matthew Paul Thomas)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When typing in the URL-Bar or in text-input-fields (for example this Description
box), the text-input-cursor seems to overlap with the letters (i.e. it is drawn
one pixel too early, as opposed to just about every other program utilizing this
kind of input) ... With some fonts this can be pretty annoying (for example the
font used in the URL-bar : when typing an "i", the cursor completely overlaps
the letter, making it difficult to proofread your URL if the last letter is an i
or similar ...)
The overlapped portion gets drawn in reverse when the cursor blinks, which is
nevertheless not much help with very narrow letters

Forgive me if I put this into the wront category or neglected to mention
something, I use Bugzilla for the first time (and my queries haven't brought up
this "bug" ...)

Comment 1

17 years ago


*** This bug has been marked as a duplicate of 48602 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Cursorbar in text-input-fields one pixel(?) too early → Caret in text-input-fields one pixel(?) too early

Comment 2

17 years ago
VERIFIED dup
Status: RESOLVED → VERIFIED

Updated

15 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.