Closed Bug 794090 Opened 7 years ago Closed 7 years ago

[WebAPI] WebSMS: Develop a test to verify getMessage

Categories

(Core :: DOM: Device Interfaces, defect)

All
Gonk (Firefox OS)
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla19
Tracking Status
firefox18 --- fixed

People

(Reporter: rwood, Assigned: rwood)

Details

Attachments

(1 file)

Develop a new WebSMS marionette test to verify MozSmsManager.getMessage.
Attached patch patch794090Splinter Review
Attachment #670430 - Flags: review?(jgriffin)
Comment on attachment 670430 [details] [diff] [review]
patch794090

Review of attachment 670430 [details] [diff] [review]:
-----------------------------------------------------------------

lgtm
Attachment #670430 - Flags: review?(jgriffin) → review+
Comment on attachment 670430 [details] [diff] [review]
patch794090

[Approval Request Comment]
Bug caused by (feature/regressing bug #): n/a
User impact if declined: These are WebAPI tests for SMS that we'd like to run on aurora.
Testing completed (on m-c, etc.): n/a
Risk to taking this patch (and alternatives if risky): none
String or UUID changes made by this patch: n/a
Attachment #670430 - Flags: approval-mozilla-aurora?
Comment on attachment 670430 [details] [diff] [review]
patch794090

Approving as the risk is low and its a test patch
Attachment #670430 - Flags: approval-mozilla-aurora? → approval-mozilla-aurora+
https://hg.mozilla.org/releases/mozilla-aurora/rev/2466702b986f
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla18
Target Milestone: mozilla18 → mozilla19
You need to log in before you can comment on or make changes to this bug.