Cannot create a profile on a network drive (e.g. '\\computer\share\profile')

VERIFIED DUPLICATE of bug 162025

Status

defect
VERIFIED DUPLICATE of bug 162025
18 years ago
3 years ago

People

(Reporter: hachez, Assigned: ccarlen)

Tracking

Trunk
mozilla1.0.1
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Windows NT 5.0; U)
BuildID:    2001050515
Note: I did not use Mozilla to send this bug

I try to create a new profile. I chose a network folder like 
'\\computer\share\profile'. When I click on Finish, nothing happens and no 
profile is created.

Reproducible: Always
Steps to Reproduce:
1. Create a new profile
2. Chose a network drive ('like \\computer\share')
3. Click on Finish

Actual Results:  Nothing

Expected Results:  A new profile is created
(Assignee)

Comment 1

18 years ago
Accepting.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Target Milestone: --- → mozilla0.9.2

Comment 2

18 years ago
does anyone know if this worked w/ 4.x. if not, then it's really a feature
enhancement request. I'm moving to 0.9.3 for now.
Target Milestone: mozilla0.9.2 → mozilla0.9.3
(Reporter)

Comment 3

18 years ago
It works with Communicator 4.77. I used this feature, that is why I tried
to use it with Mozilla. 
Notice that Communicator is unable to create the directory. It must already 
exist.

Comment 4

18 years ago
changing QA contact
QA Contact: gbush → ktrina
(Assignee)

Comment 5

18 years ago
-> mozilla1.0
Target Milestone: mozilla0.9.3 → mozilla1.0

Updated

18 years ago
Depends on: 66194

Comment 6

18 years ago
Bugs targeted at mozilla1.0 without the mozilla1.0 keyword moved to mozilla1.0.1 
(you can query for this string to delete spam or retrieve the list of bugs I've 
moved)
Target Milestone: mozilla1.0 → mozilla1.0.1

Updated

17 years ago
No longer depends on: 66194

Updated

17 years ago
Depends on: 101953
I tried this the other day, doing the opposite, running a mozilla install off a
networked computer that has directory paths on my local drive and mozilla didn't
startup.. build 3-13-03 w2k.  I was on computer A.  Open Computer B: open its
mapped network drive:  This is because I had previously copied my C:\Program
Files\Mozilla.org\ - <insert moz directory>.. to my network drive on computer B.
(backup purposes) I clicked on mozilla.exe on my network drive, and my profile
path was on my local drive.  So this is true for the opposite if you try to run
a local mozilla.exe and wanna have a mapped-network drive profile directory.

Comment 8

17 years ago
Related to bug 162025, since nothing is happening here I am resolving this as a
dupe.

*** This bug has been marked as a duplicate of 162025 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
Verified as a dupe of bug 162025
Status: RESOLVED → VERIFIED

Updated

17 years ago
Blocks: 101953
No longer depends on: 101953

Updated

17 years ago
No longer blocks: 101953
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.