Java applets not getting/sending cookie info

VERIFIED DUPLICATE of bug 79851

Status

Core Graveyard
Java APIs to WebShell
VERIFIED DUPLICATE of bug 79851
17 years ago
6 years ago

People

(Reporter: mtolman, Assigned: edburns)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I use a java webcam applet on a page that has the login info stored as cookies.
 The applet used to work correctly, but with 0.9 it now reports that the user
isn't logged on even when they are.  The cookie info is no longer being sent
when the applet loads and/or requests the images from the server.

The applet works in 0.81, IE, and Netscape 4.7x, so I don't think it is a java
code error.

Since the way Java is loaded has changed in 0.9, I wonder if that is related?

Thanks
Mark

Comment 1

17 years ago
hi,
I got the same problem, with windows and linux builds from 0.9 and latest trunk.

I also noted that today request to the web server are logged without referer and
Java 1.3.xx as agent.
I tried jre 1.3.0_01 and 1.3.1rc2
(Assignee)

Comment 2

17 years ago
I think this is a dup of bug 79851.

*** This bug has been marked as a duplicate of 79851 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: geetha.vaidyanaathan → avm

Comment 3

17 years ago
Of course, JAVA APIs to WebShell is wrong category for this bug.
But DUP in any case. VERIFIED.
Status: RESOLVED → VERIFIED
Component: Java APIs to WebShell → Java APIs to WebShell
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.