Closed Bug 794244 Opened 8 years ago Closed 7 years ago

results: success (green) reported for android runs with shutdown crashes

Categories

(Release Engineering :: General, defect, P3)

x86_64
Linux
defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 808410

People

(Reporter: karlt, Unassigned)

Details

(Whiteboard: [tests][tegra])

https://tbpl.mozilla.org/php/getParsedLog.php?id=15513871&full=1&branch=try#error0 reports "results: success (0)" even though the log has a stack and the summary mentions the crash.

Similarly for each mochitest run at https://tbpl.mozilla.org/?tree=Try&rev=a8909b98e344
Whiteboard: [tests][tegra]
Priority: -- → P3
The bug I filed before seeing this has a patch and investigation info, so forward-duping.

(Slightly surprised this was triaged as P3 given the gap this represents in our Android testing...)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 808410
The log in comment 0 was for mochitest-1.
I would guess that uses a different framework to remote-reftest?
(In reply to Karl Tomlinson (:karlt) from comment #2)
> The log in comment 0 was for mochitest-1.
> I would guess that uses a different framework to remote-reftest?

Ah, there was more to fix, will attach further patches to bug 808410.
Product: mozilla.org → Release Engineering
Component: General Automation → General
You need to log in before you can comment on or make changes to this bug.